Похожие на jedifirefox3 - firefox4 (debian)
ZED 03.02.2011 21:42

Tips & tricksРепозитории Debian для Wine, Firefox и не только

Когда приходит нужда покинуть уютную криокамеру стабильной ветки, разные списки репозиториев легко нагуглить, но вот при адресном поиске свежих версий конкретных программ под дебиан самые интересные репозитории почему-то теряются в массе устаревшей информации, которой заполнены интернеты. К такому выводу я пришел, заметив подобные вопросы (кстати оставленные без ответов) на различных ресурсах/блогах. Под катом отдельно отмечены репозитории Wine и Firefox как наиболее критичных к новизне программ.
Полностью.
+ 10 -
12
pozadi 05.04.2011 09:32

Есть проблема!Внезапно начал тормозить x-org

Debian Squeeze
nvidia GT218 (драйвер 260.19.26), 6Gb, core i7

Предположительно все началось после установки firefox 4
Ставил по инструкции
Добавил репозиторий (deb http://mozilla.debian.net/ squeeze-backports iceweasel-4.0) и т.д.

Особенно тормоза проявляются при движении по меню - выделение пунктов меню отстает от курсора. Также тормозит при сворачивании/разворачивании окон, переходе с вкладки на вкладку, даже при вводе текста (в IDE) иногда. Вообщем при любых операциях прорисовки.
Полностью.
+ 2 -
17
24.02.2009 17:19

xcrПервые впечатления от Gentoo (в сравнении с Debian)

В этом посте я хочу изложить поверхностные плюсы и минусы генту по сравнению с дебианом. (разумеется, с моей субъективной точки зрения). Много буков.

Полностью.
+ 12 -
23
Minoru 03.06.2009 23:28

Linux GamesПоиграем?

Думаете, во времена консоли не было игр? Считаете, что если и были, то какое-то фуфло? Рискну вас переубедить :)

Полностью.
+ 13 -
28
11.11.2009 17:07

SIO[РЕШЕНО] Снова апдейты... Запуск madwimax по udev-правилам в 2.6.31 ядре

UPD: Cсылка на решение проблемы: http://code.google.com/p/madwimax/issues/detail?id=48

Собственно, обновился до РМС-угодного 31ого ядра с выпиленными блобами, и получил маленькую неприятность. Как раз из разряда тех, от которых apt-listbugs не спасает.

Не срабатывает автоматический запуск madwimax по udev-правилам. Из инит-скрипта во время загрузки, или просто руками /sbin/madwimax с параметрами в интернет пускает. Хочется именно возможность реконекта по "вынул-вставил"

По сравнению с предыдущим ядром изменений никаких: тот же udev, те же правила в /lib/udev/rules.d/z60_madwimax.rules, тот же hal.

Полностью.
+ 2 -
5
extra 12.04.2010 18:26

Есть вопрос!Не могу обновиться через aptitude

Debian Squeeze.В /etc/apt/sources.list добавил репозитории experimental ради Qt 4.6

1
2
deb http://qt-kde.debian.net/debian experimental-snapshots main
deb-src http://qt-kde.debian.net/debian experimental-snapshots main


Добавил ключ репозитория.Затем aptitude update && aptitude safe-upgrade

1
Ни одного пакета не будет установлено, обновлено или удалено.


Как же блин обновиться?
Полностью.
+ 0 -
14
beep 17.12.2010 09:05

Есть проблема!Не могу поставить phpmyadmin

Запускаю установку, получаю фигушки:
Полностью.
+ 0 -
23
10.05.2011 21:57

Perpetuum_MobileУстановка eyeOS (Debian Wheezy)

Сайт проекта
Что это?

действия (1,3) выполняем под root'ом

  1. Устанавливаем зависимости:

  2. 1
    2
    3
    apt-get install apache2 php5 libapache2-mod-php5 php5-gd php5-curl php5-mcrypt
    apt-get install php5-mysql libimage-exiftool-perl php5-intl php-db recoll
    apt-get install mysql-client mysql-server phpmyadmin
    

  3. Скачиваем eyeOS:

  4. 1
    2
    cd /tmp
    wget http://downloads.sourceforge.net/project/eyeos/eyeos2/eyeos-2.5.tar.gz
    

  5. Распаковываем и назначаем права доступа:

  6. 1
    2
    3
    4
    mkdir /var/www/eyeOS
    tar -axf eyeos-2.5.tar.gz -C /var/www/eyeOS
    chown www-data:www-data /var/www/eyeOS -R
    chmod 750 /var/www/eyeOS -R
    

  7. Перейдя в браузере по адресу http://localhost/phpmyadmin и залогинившись под рутом, создаем нового пользователя для eyeOS, с базой и паролем по вкусу.

  8. Перейдя в браузере по адресу http://localhost/eyeOS/install жмем большую кнопку внизу "установить eyeOS 2 на мой сервер". Если все системные требования удовлетворены, внизу страницы будет еще одна большая кнопка, которую стоит нажать, чтобы продолжить установку. После потребуется ввести имя пользователя, название базы и пароль для eyeOS на mysql-сервере, а также пароль для пользователя root в eyeOS (к системному пользователю root не имеет никакого отношения). После нажатия последней большой кнопки внизу страницы, eyeOS будет установлена, а в браузере откроется ссылка http://localhost/eyeOS, на странице которой будет присутствовать приглашения на вход в eyeOS.

  9. Сразу после установки в eyeOS доступна регистрация пользователей без всякого на то усмотрения со стороны администратора системы (отключается под пользователем root в eyeOS), для регистрации требуется указать адрес электронного почтового ящика, но никаких писем с "подтверждением регистрации" на ящик не придет - пользователь будет зарегистрирован в системе сразу во время регистрации.


з.ы. первое хауту, переведенное/написанное для общего доступа, камменты приветствуются и, разумеется, правки будут вноситься.
Полностью.
+ 1 -
12
emostar 13.09.2012 15:09

Есть вопрос!Дистрибутив Debian (кастомный)

Как включить все драйвера которые есть (например у меня архив), при установке дебиана, чтоб они компилились в ядро?
Например кто-то устанавливает дебиан на комп со специфическим железом, у нас есть драйвера в образе, и при установке пересобирается ядро именно с теми которые нужны на этом специфическом компе?
+ 0 -
8
MagoBuono 03.09.2009 21:14

Есть проблема!Firefox 3.5.2 - косяки

В общем. Поставил LinuxMint 7, что на убунте 904 основан (это для тех, кто меня не знает). В нем в коплекте Firefox 3.0.*



Далее, с репозиториев стянул фф 3.5.2

Когда тянул уже возникло подозрение, почему это он весит метра 3-4 (уже не помню), вместо положенных ~9.



Поставил. Посмотрел. Пашет. Удалил ФФ 3.0 - тут и выяснилось, что вылезает сразу пачка глюков. Делая вывод, что раз фф по сути не только браузер, решил, что 3.5.2 с него что-то брал и после удаление оного не досчитался. Установил опять 3.0 - и правда, глюки враз исчезли, все работает как прежде - т.е. отлично.



Одно плохо. Ось упорно везде врубает 3.0 как браузер, вместо 3.5. Кроме того, 3.5.2 позиционирует себя как shiretoko, да и вообще не всё его видит (gears.google.com, например, казал что такого браузера под гирсы не знает. Однако, когда скормил своему ФФ xpi - даже на несовместимость не матюкнулось).



В общем... Какбе я-то с него работаю. Но в целом везде и всюду система знает только 3.0.

Как это исправить? И вообще - что такое с фф стало на 3.5 версии? Недосчитались чего-то? ))



PS Кстати и иконка у 3.5 тупо планета без лисы :) Мне-то пофиг, но непорядок :)
+ 0 -
11
1 2 3 4 5 6 7 8 14 15