checker 10.12.2009 05:08

Есть проблема!Есть -вопрос Emerald

Никак не могу установить\запустить emerlad :
судя по тому что ut2004 кое-как да запустился - рендеринг вроде бы работает, но вот при команде emerald --replace система молча роняет иксы (судя по всему ) и оживляется с выводом меня на ввод имени\пароля как будто я даже не логинился..
и я никак не пойму в чем может быть беда - что выложить подскажите- выложу. Я уже не знаю куда копать
p.s. HD Radeon3850
xorg-x11-7.4-r1
xorg-server-1.7.3
xorg-drivers-1.7
emerald-0.8.4
compiz-fusion-0.8.4 ( кстати use флаг unsupported - это к чему это он с ним собрался?)
драйвер похоже ati ( запускаемся без xorg.conf)
 1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
dmesg | grep drm
< 0.212348> <drm> Initialized drm 1.1.0 20060810
< 23.810286> </drm><drm> radeon defaulting to userspace modesetting.
< 23.811812> </drm><drm> Initialized radeon 1.31.0 20080528 for 0000:01:00.0 on minor 0
< 24.082543> </drm><drm> Setting GART location based on new memory map
< 24.082598> </drm><drm> Loading RV670 CP Microcode
< 24.186456> </drm><drm> Resetting GPU
< 24.186525> </drm><drm> writeback test succeeded in 1 usecs
< 187.333328> </drm><drm> Resetting GPU
< 188.796597> </drm><drm> Setting GART location based on new memory map
< 188.796652> </drm><drm> Loading RV670 CP Microcode
< 188.841253> </drm><drm> Resetting GPU
< 188.841321> </drm><drm> writeback test succeeded in 1 usecs
< 1286.254897> </drm><drm> Resetting GPU
< 1288.756929> </drm><drm> Setting GART location based on new memory map
< 1288.756983> </drm><drm> Loading RV670 CP Microcode
< 1289.045821> </drm><drm> Resetting GPU
< 1289.045889> </drm><drm> writeback test succeeded in 1 usecs
</drm>


Подскажите что нибуть хотябы)
Дистрибутив : gentoo.

UP: Теперь при запуске эмеральда меня не выкидывает - система просто намертво зависает.


Тэги: compiz emerald Gentoo radeon
+ 3 -
Похожие Поделиться

DarkMan 10.12.2009 07:12 #
Unsupported флаг у компиза подргружает к нему дополнительные плагины, на твой страх и риск, и если их не включать, то страшного ничего не случится.
И логи xorg'а в студию.
snowemo 10.12.2009 08:29 #
Можно попробовать fuse-icon (вроде так оно называлось). Оно есть в оверлее desktop-effects.
Username 10.12.2009 10:23 #
дожили. Ты не знаешь какой у тебя драйевер и о чем-то догадываешься.
glxinfo в студию
exelens 10.12.2009 10:37 #
Почему теги не через запятую?
Где кат?
Почему топик запощен не в блог "есть вопрос"?
Почему нет знаков препинания?
Почему первая буква предложений не ЗАГЛАВНАЯ?
Почему код не выделен соответствующие?


Может в начале стоит обращать внимание на те вещи которые делаешь и которые очевидны, а потом уже пытаться изучать непонятный Линукс?

В следующий раз неоформленный топик будет стёрт.
m0nhawk 10.12.2009 21:59 #
И ещё следовало бы дистр указать...
Если арк (а вдруг :) ) то можно попробовать добавить в .xinitrc, перед exec, fusion-icon &. И посмотреть результат.