Erb 27.05.2011 16:19

Есть проблема!Переход на Линукс

Всем привет
Встал вопрос перевода домашнего десктопа на линукс, всвязи с чем появилось несколько вопросов связанных с софтом.

Поскольку на ноуте уже более 5 лет стоит openSUSE, то вопроса, какую систему ставить на десктоп - не возникло.

Но из опыта работы на лаптопе знаю, что нужно две софтины:
для конфигурации универсального пульта Logitech Harmony
и для работы с телефонами Samsung.

первую вроде, как и нашёл - concordance (у Федоры в репах отыскалась), но при запуске:

concordance: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by /usr/lib/libconcord.so.2)

при том указанная библиотека в системе присутствует, но из пакета:

libstdc++45 - The standard C++ shared library
The standard C++ library, needed for dynamically linked C++ programs.

locate libstdc++.so.6
/usr/lib/libstdc++.so.6
/usr/lib/libstdc++.so.6.0.14

как такое решается?

Родной софт от логитеха под вайн пока не пробовал - только ща додумался, что так можно;))

второй вопрос по самсунгу, в частности по GT-B2710 (это который Samsung Xcover 271). Через синий зуб всё работает, а вот при подключении через провод трубка показывает, что в процессе, и на этом дело заканчивается.
Вообщем-то и пёс с ним, но второй вопрос: как обновлять прошивку телефона под Линукс?
Samsung Kies вроде как и поднимаетя под вайном, но юсб соединения в упор не видит.
Ну т.е. логично, т.к. оно под линухом нормально не заводится.

Вот таких два вопроса надо решить, и тогда домашний десктоп тоже вольётся в стройные ряды линуксоидов.


Тэги: concordance GT-B2710 Logitech Harmony OpenSuSE Samsung Xcover
+ 1 -
Похожие Поделиться

sensor_ua 27.05.2011 17:53 #
На rpm.pbone.net находится concordance для openSUSE
Erb 28.05.2011 21:31 #
Да, я видел
но для openSUSE 0.20 а у Fedora 0,23, хотя, конечно, в чём разница я на вскидку сказать не могу, может мне 0,2 подойдёт - попробую - отпишусь.
magist3r 31.05.2011 14:36 #
ну если уж очень нужна последняя версия - то можно и ручками собрать в принципе.
magist3r 28.05.2011 10:54 #
по поводу обновления прошивки - виртуальная машина с виндой, либо сама винда. В вайне вроде как обещали запилить поддержку усб для всяких подобных ништяков, но пока этого нет.
Erb 28.05.2011 22:10 #
печально, а я так надеялся, что может я просто недостаточно хорошо умею пользоваться гуглом:)
ладно, тогда ввяжемся в бой, а там посмотрим

как уже писал, впереди перевод домашнего ПК на линух, за которым работает жена, потом компы мамы и тёщи.
посмотрим, что из этого всего получится:)