Видео смотреть бесплатно

Смотреть анал видео

Официальный сайт isprras 24/7/365

Смотреть видео бесплатно


ZogG 05.10.09 23:26 # +0
насчёт DC++, как раз взяли какой-то не развивающийся проект и сделали форк, поищи. А дрова, ну попробуй ядро обновить и вообще не понимаю как пропиареные дрова и ядро связаны?
exelens 05.10.09 23:29 # +0
Там модуль нужен.
ZogG 05.10.09 23:36 # +0
какой модуль? он же пропитареный, что он делает в ядре? у меня всё отдельно ставиться
exelens 05.10.09 23:42 # +0
Оно модулем к ядру подгружается
ZogG 05.10.09 23:43 # +0
ну так и у меня, может он поставил новый модуль и забыл перегрузить иксы ? именно убить их полностью и запустить заново?
Username 05.10.09 23:55 # +0
ненене, все хуже, читай ниже
Username 05.10.09 23:29 # +0
Попробую прояснить немного ситуацию с дровами, ибо мучались мы на пару. Установка в один клик через jockey-kde приводит к отвратительному результату - по рассказам очевидцев:) вид такой, что ниче сдделать вообще нельзя. Но иксы грузятся. Дрова последней версии 173.14.20 с сайта нвидиа приводят к тому, что иксы вообще не стартуют, ругаясь на отсутствие кернел модуля. Ядро 2.8.26.15 //вроде, kernel-headers установлены, в этом плане все сделано.

Как были установлены сейчас дрова. Ужасно. Сначала был поставлен *.run последних дров, а затем был sudo apt-get install nvidia-glx-173 --reinstall или как там, забыл с этим арчем :) Что самое ужасное, это работает, дает 3Д, эффекты квина и прочее.
exelens 05.10.09 23:34 # +0
Такое ощущение, что у него несчастливый комп.. То то не так то другое..
ZogG 05.10.09 23:38 # +0
у него арч? кстати а какая тогда проблема сорать ядро новее с подходящими версиями?
voan 05.10.09 23:39 # +0
у него арч?

......... на кубунту 9.04
ZogG 05.10.09 23:42 # +0
или как там, забыл с этим арчем

я перепутал из-за этого, сорри
Username 05.10.09 23:43 # +0
арч у меня :)
Username 05.10.09 23:43 # +4
арч головного мозга %)
voan 05.10.09 23:31 # +0
Также, хотел бы поставить замену StrongDC++. Нашёл FreeDC++ (основан на исходном коде LinuxDC++, который не развивается, как я понял) и valknut. Хотелось бы более приближенный к Стронгу, другими не пользовался. Что меня там интересует: запускаю в одно окно, установить скорость, количество раздач (а то провайдер порежет), добавлять стронг-сервера, поиск по российским сервера, неточный поиск по названию файла, продолжение скачки, автоподключение серверов. Может кто сразу скажет, что плохой выбор. Также файлы этих программ для скачивания с расширение .tar.bz2 я даже без понятия как их устанавливать.

на оф. сайтах программ, скоре всего, выложены исходники. поищи эти проги в репозитариях убунты, если там версии сильно старые, а тебе надо именно новые версии, то компиль из исходников (там должны быть файлы типа readme, install, doc, howto, manual, etc с инструкцией как скомпилировать и требования к необходимым библиотекам).
exelens 05.10.09 23:33 # +0
Он совсем новичёк + зачем в бинарной системе собирать из исходников?
voan 05.10.09 23:38 # +0
про сборку из исходников: я имел ввиду скомпилировать и собрать deb-пакет.
зачем в бинарной системе собирать из исходников?

я же написал:
если там версии сильно старые, а тебе надо именно новые версии, то компиль из исходников
ZogG 05.10.09 23:38 # +0
искать репы отдельные тогда
voan 05.10.09 23:41 # +0
искать репы отдельные тогда

иногда проще самому скомпилировать, чем искать того, кто уже скомпилировал + собрал пакет + выложил в общий доступ
Username 05.10.09 23:44 # +0
вот ни фига не проще, скажу я вам :)
Хотел я однажды arora скомпилировать с вебкитом из git'а.....
exelens 05.10.09 23:52 # +0
Компилил я однажды... часа полтора... гугль сломал тогда...
ZogG 05.10.09 23:55 # +0
в основном на офф сайте есть вики как собрать из гита, какие зависимости и настройки нужны так же
Username 05.10.09 23:56 # +0
я прервал svn co на 400 мб скачанных исходников... а как я в свое время собирал Qt4.5 ммммммммм.... 900Мб кода.... libQtGui не собралась... мммммммммм.......
ZogG 05.10.09 23:44 # +0
я вообще всё компилю, я на генту =) просто он новичок, может и не разобраться
Username 05.10.09 23:56 # +0
ну у вас компилил - это написал emerge что-нибудь. А в бинарных посложнее
iglezz 05.10.09 23:41 # +0
Сначала был поставлен *.run последних дров, а затем был sudo apt-get install nvidia-glx-173 --reinstall или как там,

Обычно же рекомендуется сделать
# nvidia-uninstall
перед установкой другой версии драйвера ...

Единственная проблема с моей нвидией (NVS 135) заключалась в необходимости подбора той самой версии которая не превратит мой ноут в пылесос при старте иксов после обновления ядра у моего Дебиана.
Username 05.10.09 23:45 # +0
Обычно же рекомендуется сделать
# nvidia-uninstall
перед установкой другой версии драйвера ...


фишка в том, что это приводило к варианту н.1 - ужасу и с^Cмракобесию на экране.
заключалась в необходимости подбора той самой версии которая не превратит мой ноут в пылесос при старте иксов после обновления ядра

ему в этом и надо помочь

Пжлста отвечай в камент, сложно так следить.
iglezz 06.10.09 00:06 # +1
Похожий случай и рецепт:
# rmmod nvidia && modprobe nvidia
iglezz 05.10.09 23:49 # +0
Упс, не туда, то был ответ на комментарий Username
KblCb 05.10.09 23:43 # +1
Версия ядра у нас в бубунте нынче какая?
viggo 05.10.09 23:55 # +1
2.6.28-15-generic
Username 05.10.09 23:57 # +1
2.6.28.15 вроде
h31 06.10.09 00:01 # +0
Простой вариант: Для начала нужно раздобыть драйвер версии 173.14.20. Потом запустить его вот как-то так: sudo sh NVIDIA-Linux-x86-173.14.20-pkg1.run -K . Ключик K должен помочь, он только пересобирает ядерный модуль.
Есть вариант и посложнее: снести драйвер из репозитария и поставить ручками. Кстати GF FX5500 разве не является новой картой, для которой лучше поставить драйвера поновее типа версии 185.*? Мануалов по сему действию в Сети полно, так что писать не буду.
LinuxDC++ жив и развивается, но как-то мне не нравится. Уж лучше EiskaltDC. На оф. сайте есть пакеты для кубунты.
viggo 06.10.09 00:03 # +0
ФХ5500 карта старая. В хардваре системы были показаны дрова 96 и 173 (вторые были рекомендованы убунтовцами).
Username 06.10.09 00:04 # +0
Есть вариант и посложнее: снести драйвер из репозитария и поставить ручками

да вот в этом-то и дерьмо, что пробовали и не иксы не стартуют вообще
h31 06.10.09 00:31 # +0
Если есть желание во всем этом разобраться - когда не стартуют иксы переключись на первую консоль с помощью Ctrl-Alt-F1. Там должна быть написана ошибка. Ну или в /var/log/Xorg.0.log может быть написана, если переключиться не удалось. Если переключился, но там пусто - пиши startx и смотри вывод.
Username 06.10.09 00:37 # +0
спасибо, кэп!
Да посмотрено уже все, классика жанра:
1
2
3
4
5
6
7
(II) NVIDIA(0):     enabled.
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module! Please ensure
(EE) NVIDIA(0):     that there is a supported NVIDIA GPU in this system, and
(EE) NVIDIA(0):     that the NVIDIA device files have been created properly.
(EE) NVIDIA(0):     Please consult the NVIDIA README for details.
(EE) NVIDIA(0):  *** Aborting ***
(II) UnloadModule: "nvidia"
ZogG 06.10.09 01:25 # +0
у меня такая мысл возникла, а когда он обновился, новое ядро не скачалось случаем, и если два ядра, то куда ставит модуль, может симлинк на старое стоит до сих пор?
Username 06.10.09 01:40 # +0
не. Дрова ставили после обновления ядра.
ZogG 06.10.09 02:00 # +0
ну я про тоже, у меня на генту есть /usr/src/linux это симлинк на ядро которое используем, так еше там есть /usr/src/linux-версия1 /usr/src/linux-версия2 и так далее, так ядро может запускаться версии2 а симлинк быть на версия1, тогда загружаться будет новое ядро, а модуль будет ставиться в старое, у меня такое было.
ZogG 06.10.09 02:02 # +0
# cd /usr/src/
# ls -la
total 36
drwxr-xr-x 9 root root 4096 Sep 6 20:59 .
drwxr-xr-x 15 root root 4096 Sep 24 04:54 ..
-rw-r--r-- 1 root root 0 Apr 23 2008 .keep
lrwxrwxrwx 1 root root 22 Aug 26 22:08 linux -> linux-2.6.30-gentoo-r5
drwxr-xr-x 19 root root 4096 Jul 20 17:56 linux-2.6.24-gentoo-r7
drwxr-xr-x 19 root root 4096 Jul 20 17:57 linux-2.6.25-gentoo-r2
drwxr-xr-x 19 root root 4096 Jul 20 17:59 linux-2.6.26-gentoo
drwxr-xr-x 20 root root 4096 Jul 20 18:00 linux-2.6.29-gentoo-r1
drwxr-xr-x 20 root root 4096 Jul 20 18:01 linux-2.6.30-gentoo-r1
drwxr-xr-x 20 root root 4096 Jul 20 18:01 linux-2.6.30-gentoo-r2
drwxr-xr-x 23 root root 4096 Aug 30 22:10 linux-2.6.30-gentoo-r5

# uname -a
Linux gentoo-laptop 2.6.30-gentoo-r5 #4 SMP Sun Aug 30 22:10:23 IDT 2009 i686 Intel(R) Pentium(R) Dual CPU T2330 @ 1.60GHz GenuineIntel GNU/Linux

а могу сделать так, а поставлю я ядро новее, симлинк останеться на старом, но загружаться будет новое. надеюсь ты меня понял, как то трудно это объяснить.
Username 06.10.09 11:36 # +0
не, не, у него просто ядро без симлинков, текущей убунтовской версии
al1e 06.10.09 12:00 # +0
старые дрова не собируться для нового ядра. из *.run с сайта nvidia.com так точно.
Username 06.10.09 12:14 # +0
с чего бы это?
al1e 06.10.09 12:17 # +0
не знаю. писало что нет модулейдля данного ядра. вылечим использованием более свежей версии дров
Username 06.10.09 12:19 # +0
фишка в том, что старые дрова имеет модули для данного ядра и ставятся из репов. Но работают через зад. А вот свежие дрова не имеют, и не работают вообще. Почти работает жуткйи монстр-франкенштейн из двух типов дров.
ZogG 06.10.09 18:54 # +0
так если ядро поставило новое, что со старым? ядро можно слотом ставить, поому он не знает в какое ядро ставить дрова.
Username 06.10.09 19:03 # +0
не очень понял вопроса, просто стоит последней версии ядро из убунтовского репа, и уже после его установки мы начали установку дров на видео
ZogG 06.10.09 19:19 # +0
как видно выше у меня стоит 5 ядер, но модули ставяться в одно, потому опть - ты уверен что модули ставяться в нужное ядро
Uni 06.10.09 08:36 # +1
По поводу DC++. Нашла здесь - http://forum.runtu.org/index.php/topic,5715.msg47618.html#msg47618 свежесобранный пакет eiskaltdc - форк valknut(требуется qt4.5)Работает отлично
Username 06.10.09 11:36 # +0
Нашла

вторая? :-)
ner_uto 10.10.09 15:33 # +0
По-моему уже и третья, где-то я тут еще один комент видел от имени девушки:)
exelens 06.10.09 08:50 # +0
Сейчас качаю Кubuntu, поставлю маме на ноут в место Убунты и посмотрю как оно там.
Если, что придумаю отпишусь.
xT 06.10.09 08:55 # +0
Поставь маме генту! (ц)

Зачем издеваться над мамой и что-то ей менять?)
exelens 06.10.09 09:41 # +0
Заметив у меня КДЕ она сказало, что оно красивее =) и она тоже хочет.
Username 06.10.09 11:37 # +0
sudo apt-get install kubunu-desktop кстати
exelens 06.10.09 12:12 # +0
Не не не.. Поставил заново и обновил до 9,10
поломалcя русс яз =) В System Settings, Regional & Language зайти не могу =)
падает с ошибкой Regional & Language... Все пакеты для руссификации КДЕ 4,3 стоят.

Дрова Интел 900 подхватились без проблем. OpenGL то сё...

Написал им 2 багрепорта =) жду фикса русс яз
Username 06.10.09 12:13 # +0
оуоуоу, зря ты маме обновил до первой беты. Она падать будет.
exelens 06.10.09 13:20 # +0
=) Не в первый раз =) Подниму
al1e 06.10.09 09:16 # +0
вопрос. а почему не хотите использовать дрова для видео с офсайта производителя? желательно последней версии. у меня все встало на ура.
exelens 06.10.09 09:42 # +0
Читайте внимательнее

Сначала был поставлен *.run последних дров

run обычно берётся именно с сайта производителя.
viggo 06.10.09 09:43 # +1
Я и скачал последнюю версию дров под свою видеокарту и именно с офсайта (173,14,20).
ZogG 06.10.09 10:25 # +0
я думаю я знаю решение, описал проблему выше - зайди в конфу
al1e 06.10.09 11:55 # +0
если честно, то версия какаято старенькая. ради интереса попробуй самую последнюю версию дров не обязательно к твоей видюхе, лишь бы версии 183.х.х
еще вариант распаковать дрова и собрать их ручками.

sh NVIDIA-Linux-x86-1.0-6106-pkg1.run -x -распакует и пакет и создаст папку с исходниками модуля и библиотеки GLX. дальше собираешь их, ставишь и загружаешь ручками.
Username 06.10.09 11:59 # +0
гхм. Там три версии - для старых, средних и новых карт. Судя по-всему, его - средняя, поэтому и 173
al1e 06.10.09 12:04 # +0
я понимаю почему 173. просто тогда получается его видюха не поддерживается производителем)))) потому эксперемента ради можно попробовать более высокую версию.
Username 06.10.09 12:14 # +0
вообще она поддерживается официально.
viggo 06.10.09 12:23 # +0
FX5500 есть на офсайте нвидиа, я же под неё искал драйвера, их и скачал (тот самый *.run)
ner_uto 10.10.09 15:38 # +0
С ATI такая же фигня. Мой старенький 9600 Pro уже тыщу лет как не поддерживается последними версиями дров и для них на сайте предлагается скачать последнюю из тех, где еще была поддержка.

Забавно то, что при желании из официальной репы можно поставить без проблем последние дрова... Что приводит к падению иксов =)
viggo 06.10.09 12:21 # +0
А для чего тогда разделяют на типы видеокарт на сайте нвидиа для поиска самых свежих дров? Моя не новая видеокарта может не поддерживать фич новых видеокарт, а значит и дрова под новые видеокарты будут некорректны для моей, я так думаю.
xT 06.10.09 12:59 # +1
новейшие версии дров не поддерживают старые видеокарты
Slip 06.10.09 18:56 # +0
Комп старый, 8.04( 2.6.24-24), FX5500 - дрова (169.12) стали без проблем.
Попробуйте более старые версии дров(ищите All), иногда это помогает.

Про DC++
viggo 07.10.09 22:29 # +0
Значится так :)
ядро 2.6.28-15-generic, версия КДЕ 4.3.2, кубунта 9.04
Ставил драйвера версии 173.14.20, 173.14.18, 173.14.12, 173.14.05, 169.12, 169.09, 169.07. Однако процесс инсталяции прошли только 173.14.20 и 173.14.18, после перегрузки нвидиа-модуля по центру были тонкие цветные полоски, но в результате графика не стартовала, а запускались лишь текстовые режимы tty1-6. В режиме tty7 курсор мигает в начале строки верхнего левого угла и чёрный фон. Приходится контр-альт-дел и в рековери моде сбрасывать графические настройки.

А остальные модули установщик нвидиа не принял, написал про ошибку целую портянку - мол если вы используете 2.4 кернел, то удостоверьтесь, что корректно установлены и инсталированы кернел-хедерсы. и бла-бла-бла... А если вы используете 2.6 кернел, то чего-то там сконфигурируйте где-то...

Увы :( мне что, уж и не поюзать линукс ;(
iglezz 08.10.09 23:48 # +0
А остальные модули установщик нвидиа не принял, написал про ошибку целую портянку - мол если вы используете 2.4 кернел, то удостоверьтесь, что корректно установлены и инсталированы кернел-хедерсы. и бла-бла-бла... А если вы используете 2.6 кернел, то чего-то там сконфигурируйте где-то...

Вот тут надо поподробнее...
viggo 10.10.09 12:41 # +0
Дополнил первый пост. Закончилась эпопея установки нвидиа-дров. Надо радоваться, а мне грустно.

05.10.09 23:23

viggoТребуется помощь новичку в установке видео-дров и программ

Уважаемые вилинухи! У меня проблемы с установкой нвидиа-драйверов GF FX5500 на кубунту 9.04. Ковырял под удалённым руководством юзернаме, встали криво, но хоть как-то работают (это не в укор ему, просто у меня всё не так работает как надо, юзернаме удивляется). Соответственно, не поддерживаются некоторые вещи (например, 3д-рендеринг), по этой причине не могу запустить ВоВ, который является единственной большой причиной запускать винду.

Вот ошибка про драйверы:
Error: API mismatch: the NVIDIA kernel module has version 173.14.16, but this NVIDIA driver component has version 173.14.20. Please make sure that the kernel module and all NVIDIA driver components have the same version.
Дрова точно такой же версии как в кернел-модуле на сайте нвидиа не нашёл.

Также, хотел бы поставить замену StrongDC++. Нашёл FreeDC++ (основан на исходном коде LinuxDC++, который не развивается, как я понял) и valknut. Хотелось бы более приближенный к Стронгу, другими не пользовался. Что меня там интересует: запускаю в одно окно, установить скорость, количество раздач (а то провайдер порежет), добавлять стронг-сервера, поиск по российским сервера, неточный поиск по названию файла, продолжение скачки, автоподключение серверов. Может кто сразу скажет, что плохой выбор. Также файлы этих программ для скачивания с расширение .tar.bz2 я даже без понятия как их устанавливать.

Если у кого-либо найдётся время, желание и знания помочь мне, то буду очень рад.

Большая благодарность Username за то, что не оставлял меня один на один с моими проблемами по установке и настройке линукса и видео-драйверов. Мы их поставили, казалось бы надо радоваться, но я не очень рад, как-то грустно.

Чтож, после всех мучений пришли с юзернаме к решению удалить все файлы нвидиа. Выполнил несколько команд и количество этих файлов уменьшилось. После этого повторил установку (залогиниться в консоли, выйти из иксов, установил те самые 173.14.20....). На этот раз нормально стартовали иксы. Всё встало, что вставать не хотело.

Однако обнаружилось досадное недоразумение. Графические эффекты при включении вызывали хаотичное открывание окон программ в двух рабочих столах, второй отображается наполовину в верхней половине экрана (хотя у меня в настройках только один). Нажатие мышкой в нижнем экране активирует действия во втором верхнем, и при этом не видно что там активируется. Кое-как я смог закрыть все окна и окно настроек рабочего стола во втором экране выдвинуть так, чтобы видна была галочка графических эффектов и отключить её.

Теперь моя кубунта без эффектов. Однако ВоВ запускается спокойно через вайн с -опенгл, я даже не менял ничего в реестре. Я удалил дирекХ, потомучто чего-то там тоже было не так. Вот такой франкенштейн у меня сейчас в кубунте. Наверное, я попробую ещё раз установить опенсусю, в надежде, что её ошибки на этот раз удастся исправить более оперативно и эффективно.


Лучшие блоги (все 61)
Топ пользователей Топ блогов
Топ пользователей Топ блогов
Элита (все 1268 из 91 города)
Топ пользователей Топ блогов
В сети: hello, Username, nobodyzzz

Новенькие: remach, 460a7c65, Stream, vikont, kramar
welinux.ru

В хорошем качестве hd видео

Онлайн видео бесплатно


Смотреть русское с разговорами видео

Online video HD

Видео скачать на телефон

Русские фильмы бесплатно

Full HD video online

Смотреть видео онлайн

Смотреть HD видео бесплатно

School смотреть онлайн