Видео смотреть бесплатно

Смотреть красотки видео

Официальный сайт e-rus 24/7/365

Смотреть видео бесплатно

exelens 17.06.2011 21:37

Есть проблема!Картика с медиа плеера всегда поверх активного окна

Скриншот под спойлером.


Косяк наблюдается во всех плеерах.

Ubuntu 11.04
ATI Radeon HD 4250
Каталист 11.5

Как лечить?


Тэги: ATI ubuntu
+ 1 -
Похожие Поделиться

Shtsh 18.06.2011 00:05 #
+ 0 -
Аппаратное ускорение используется?

ещё должна быть утилита gstreamer-properties (кажется), можно попробовать изменить устройство вывода.
exelens 18.06.2011 09:03 #
+ 1 -
Аппаратное ускорение используется?
как проверить?
dront78 30.09.2013 08:46 #
+ 0 -
vainfo
 1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
libva info: VA-API version 0.34.0
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/dri/nvidia_drv_video.so
libva info: Found init function __vaDriverInit_0_33
libva info: va_openDriver() returns 0
vainfo: VA-API version: 0.34 (libva 1.2.1)
vainfo: Driver version: Splitted-Desktop Systems VDPAU backend for VA-API - 0.7.4
vainfo: Supported profile and entrypoints
VAProfileMPEG2Simple : VAEntrypointVLD
VAProfileMPEG2Main : VAEntrypointVLD
VAProfileMPEG4Simple : VAEntrypointVLD
VAProfileMPEG4AdvancedSimple : VAEntrypointVLD
VAProfileH264Main : VAEntrypointVLD
VAProfileH264High : VAEntrypointVLD
VAProfileVC1Simple : VAEntrypointVLD
VAProfileVC1Main : VAEntrypointVLD
VAProfileVC1Advanced : VAEntrypointVLD

exelens 18.06.2011 09:04 #
+ 1 -
Эти ати для меня...
Dark_SS 18.06.2011 15:42 #
+ 0 -
А если попробовать разные устройства вывода видео в плеерах: xvideo, opengl, x11?..
exelens 18.06.2011 21:07 #
+ 1 -
Я уже много лет пользуюсь стандартными настройками vlc

что где тыкать?
Dark_SS 18.06.2011 21:13 #
+ 0 -
Инструменты - Настройки - Видео - Output
exelens 18.06.2011 21:17 #
+ 0 -
Попробовал менять и пере запускать плеер. Ничего не изменилось.

+ Галочка не стоит чтобы поверх всех окон. На всякий случай поставил и убрал.

Ничего не поменялось
Zend 18.06.2011 21:48 #
+ 2 -
Может это из-за Compiz-а? У знакомого все видео были с инвертированными цветами (вместо синего красный и т.д.) говорил, что проблема была в Compiz-е. В чем именно, к сожалению, точно сказать не могу.
Zend 18.06.2011 21:50 #
+ 0 -
И да, у него тоже была видео-карта ATI.

PS
Ох уж эти ATI.
exelens 18.06.2011 21:51 #
+ 0 -
Использую стандартный гном без компиза.
Dark_SS 18.06.2011 21:59 #
+ 0 -
Если стандартный гном (метасити), то можно попробовать компиз. Ещё можно попробовать разные версии проприетарного драйвера или открытый.
exelens 18.06.2011 22:01 #
+ 0 -
Компиз я отключил так как он меня раздражает.
Эти драйвера отлично работают.
Открытый меня не устроил. Уж очень долго окна отрисовывает при переключении и перетаскивании.
Dark_SS 18.06.2011 22:24 #
+ 0 -
Просто способ локализовать проблему.
exelens 18.06.2011 22:26 #
+ 0 -
Да я же понимаю, что дело в АТИ =)

Вот и ждал ответов АТИВОДОВ =)
Dark_SS 18.06.2011 22:51 #
+ 0 -
А если в метасити?
exelens 18.06.2011 22:54 #
+ 0 -
Тогда не знаю.
mealsforall 20.06.2011 03:53 #
+ 0 -
У aticonfig много опций, которые можно попробовать попереключать в xorg.conf

Например, сделать
Option "VideoOverlay" "off"
Option "OpenGLOverlay" "off"

ekzotech 20.06.2011 09:37 #
+ 0 -
У меня в mint11 с проприетарным драйвером ati умирает компиз и не работает метасити. Т.е. после первого же ребута у меня слетают заголовки и не работают вообще. Учитывая, что в gentoo\arch и в кедах такого не наблюдается, я могу предположить, что проблема в гноме.
exelens 20.06.2011 10:29 #
+ 2 -
Почему то когда у меня была нвидиа, всё было хорошо.
Тут видяха интегрированная... Думаю буду брать НВИДИА.
ekzotech 20.06.2011 13:40 #
+ 0 -
А как дело было? Просто обновил железо и осталась старая система? Или система тоже обновлялась?
Я почему спрашиваю - 3 месяца назад новый комп собирал, там интегрированная 4200. Эффекты даже бегали, чего я никак не ожидал.
dront78 30.09.2013 08:52 #
+ 0 -
бери intel. среди интегрированных не хуже nvidia, ну или жди nvidia 8xx в ноутах

про видюхи специфичное, но интересное сравнение от программистов
Anrock 20.06.2011 11:24 #
+ 0 -
Запусти из терминала compiz --replace и посмотри выхлоп. Если ругается на плагин yes, как у меня на генте, то лечится установкой fusion-icon, который сам подбирает нужные параметры и все взлетает.
ekzotech 20.06.2011 13:38 #
+ 0 -
Выхлоп нормальный, ошибок не сыпал, насколько я помню. Я сейчас на arch и доволен как слон всем, кроме скорости работы эффектов в кедах.
Dark_SS 20.06.2011 14:54 #
+ 0 -
Движок отрисовки пробовали на растер менять?
nvbn 20.06.2011 13:38 #
+ 1 -
У меня такое было, правда года 2 назад)
Прошло само, попробуй обновить каталист, или сменить видео вывод на opengl
Ross 29.09.2013 18:05 #
+ 0 -
Кто читает знайте, на нвидиа так же. Пока не знаю как бороться. Когда у меня была ати всё было нормально.
Dark_SS 30.09.2013 09:32 #
+ 0 -
GTS 250 и mplayer или vlc -- баг не наблюдается, так что не обобщайте ;)
dront78 30.09.2013 09:44 #
+ 0 -
+1 nvidia все нормально, intel тоже все ок

В хорошем качестве hd видео

Онлайн видео бесплатно