divius 12.09.2010 18:30

Мой PPAСтарые версии libstdc++, glib и gtk для Ubuntu Maverick, Lucid, Karmic

Бывает, что некоторые (чаще всего проприетарные) программы ещё требуют такие вещи, как libstdc++5, gtk-1.2 или glib-1.2. Я с этим столкнулся на примере Unreal Tournament и SopCast (sp-auth). Для этих пакетов я и создал репозиторий:
https://launchpad.net/~divius/+archive/oldlibs

P.S.
Пакет lib32stdc++ для Maverick - фиктивный, он зависит от ia32-libs.
P.P.S.
Пакета libstdc++ для Karmic пока нет. Если подскажете, откуда взять - буду благодарен.


Тэги: ppa ubuntu старьё
+ 5 -
Похожие Поделиться

Zereal 12.09.2010 19:42 #
есть libstdc++5_3.3.6-17ubuntu1_i386 для karmic.
ak3n 12.09.2010 21:01 #
Попробуйте запустить ballistics, ваш репозиторий пополнится.
vkotovv 13.09.2010 01:32 #
Полезно! Недавно искал libstdc++5, чтобы запустить древний софт. Нашел deb-пакет, но программа все равно segmentation fault выдавала :)