Видео ролики бесплатно онлайн

Смотреть без регистрации видео

Официальный сайт synclub 24/7/365

Смотреть видео бесплатно

Комментарии divius

Отличные курсы, между прочим. CS373 великолепен.
"Повторное голосование запрещено" - это баг или что-то специально сделанное?

По сабжу: поддерживаю на все 146100%. Это поведение было за гранью добра и зла, такого даже на ЛОРе себе не позволяют.
Чем смог - тем помог
Я участвовал в фиксеньи багов раньше, твои репорты читал, но по времени сейчас зашиваюсь. Если кто-то не возьмётся раньше, пни меня во вторник вечером, ок?
Ты бы ещё ревизию где-нибудь выводил, а то начинают сыпаться багрепорты, а не знаешь, какая именно версия использовалась.

Я уже в прошлый раз с этим маялся.
Справедливости ради, у юзеров с 23" всё это выглядит тоже довольно паршиво
Скорость не устраивала - можно было бы поставить LXDE. Он летает аж на EeePC 900, а там даже не Atom.

Так зачем же дистрибутив менять? Вы серьёзно думали, что где-то гном будет гномистее, а KDE KDEшнее?
Веб-интерфейс - это на вкус и цвет, форки есть, а вот пулл-реквестов реально не хватает.
Ога. А кто теперь баги переносить будет? Или окажется, что по факту мы будем работать с багтрекером на гуглокоде?
Ну, это тоже не так, а вот "сраный питон" возможно ещё его переживёт=)
Тогда может и на другой поисковик перейти, а то вдруг закроют?;)

  1. Titlebar превращает Awesome в такую уникальную вещь, которая полностью управляется как с клавиатуры, так и с мышки в зависимости от необходимости.
  2. У меня в нём индикация состояния окна (плавающее ли, находится ли поверх всех итп). Ну то есть соответствующая кнопочка цвет меняет=)
  3. Ну и да, облегчает мне переход на другие компы (например, на работе), где Awesome нет=)
"Без блога" уже пофиксено в разрабатываемой версии движка=)
Короче, пофиксил в репозитории
Просто внизу 2 последних постов появляется кнопка "Полностью", хотя ката там нет
На главной в новых постах, вроде
Кстати, мне кажется, или cut всё ещё работает не корректно?
Благодарю=)
Благодарю
И оно тебе надо?
А есть ещё?
divius.inside гав-гав gmail.com
Спасибо! Ты не мог бы тоже помозговать проблему с регистрацией: http://code.google.com/p/djang0byte/issues/detail?id=259

Я в тупике=(
Отписался - связывайся)
Могу помогать кодингом. Большой опыт программирования сетевых приложений на Python (Twisted, конкретно Django только щупал), опыт работы с HTML/CSS, опыт работы с СУБД (преимущественно PostgreSQL).
Могу разбираться с багами.

Координировать не могу - на работе хватает.
Нужна помощь - пусть координатор по коду пишет в личку или на почту divius.inside гав-гав gmail.com

А ещё предлагаю создать список рассылки для разработчиков, если такового ещё нет. На тех же Google Groups, например.
Не знаю, как шаблоны в джанге, а в jinja2 (вроде как, аналогичный движок) есть такая фишка: если в их тэгах вместо {% ... %} ставить {%- ... -%}, то пробелы исчезнут.
Я всё жду, когда 3.4.10 в Unstable появится, не охота возится с 3.4.9 пока. Но если есть необходимость - соберу 3.4.9.
Насколько я понял, проблемы с захватом мыши в играх из-за отсутствия некого эксклюзивного режима. Сам с подобным сталкивался.

Автор, добавь в пост.
Использую постоянно: Xfce 4.8 + Awesome + PCManFM, Firefox 4.0, Geany, Gajim, LyX, VirtualBox.
По части работы занимаюсь Python (+ Twisted, SQLAlchemy, Jinja2), PostgreSQL.
Всегда любопытно читать про что-нибудь, не имеющее аналогов: новые идеи, новые подходы.
Тогда вообще забей.
Плюсуюсь к предложению насчёт конференций, но личный джаббер... Боюсь, ты слишком много гемора хлебнёшь.
Ну, на upstart же они переходят постепенно...
... или в домашней директории. Столько полезных файлов может найтись, а уж сколько свободного места появится;)
Вставлю свои 50 копеек: бэкапьте также конфигурацию.

P.S.
Вспомнилось время, когда тщательно бэкапил smb.conf, ибо автоматические конфигурашки не умели почти ничего.
Я использую гремучую смесь Xfce + Awesome, сильно кастомизированную под меня, и менять ничего не собираюсь.
Компиляться-то он будет, разница будет только в Changelog.
Есть мнение, что PAE работает сильно медленнее.
Проблема в том, что из того софта нам нужны либы. То есть надо свой софт собирать под 32 бита (а значит для этого надо заиметь 32-битные Qt, Gdal, libpq, proj.4 итп)
Дома 64. Соображения идеологические: не вижу смысла сидеть на старье. Субъективно он быстрее. Важная поправка: у меня 6Гб оперативы.
На работе 32 бита: попадается закрытый софт, собранный только для i386.
1. нет
2. таких полно
3. а вот это уже интересно, там масса нюансов, напишу на досуге
То есть, ближке к выходным, я хотел сказать. Совсем заработался=)
В принципе есть, но не соображу, что бы такое рассказать
Ок, только не ближе к выходным: сейчас завален работой
Программист, студент МФТИ.
Дома Ubuntu, на работе Ubuntu, МСВС.
Прогал на C++/Qt, сейчас на Python/Twisted. Работаю с СУБД PostgreSQL, SQLite.
Также участвую в проекте Unhosted (unhosted.org) в качестве разработчика python-unhosted.
1. Патчи лежат в директории debian, в поддиректории, кажется, patches, соответственно, они хранятся в debian.tar.gz. Подробнее гуглите, например, dpatch или (поновее) quilt
2. Дебиановская версия должна присутствовать. В вашем случае 0.6.2-1~что-то-там (т.к. версия с тильдой меньше версии без тильды)
Отвечаю на всё:
0. kosd_0.6.2-ppa1.debian.tar.gz не должен содержать ваши исходники, debuild всё правильно сделал=)
1. Потому что dput заливает orig.tar.gz, а не папку
2. Тильду добавляют после дебиановской версии, которая идёт после дефиса, например: 0.6.2-1~ppa1, а не 0.6.2~ppa1
metacity --replace
или
compiz --replace

попробуйте
Не осилили... С голой системой проще красноглазить, как это не парадоксально.
А после этого пока пакет не будет удалён, ни synaptic, ни aptitude ничего делать не будут.
Нет, это не помогает, проверял.
Вроде, есть аналоги. Wicd, например...
1 2 3 4 5 6 7 8 9

Смотреть видео онлайн

Онлайн видео бесплатно


Смотреть русское с разговорами видео

Online video HD

Видео скачать на телефон

Русские фильмы бесплатно

Full HD video online

Смотреть видео онлайн

Смотреть HD видео бесплатно

School смотреть онлайн